smilies arent loading

News, suggestions, corrections
BritishBahai
Posts: 250
Joined: Sat May 17, 2008 1:21 pm
Location: UK

smilies arent loading

Postby BritishBahai » Mon Feb 23, 2009 10:26 pm

Is it me, or are the smilies on the left hand side not loading for other people aswell?
Not that its a big deal or anything, but I just wanted to know if other people are also experiencing the same thing
"I have desired only what Thou didst desire, and love only what Thou dost love"

AdibM
Posts: 109
Joined: Thu Jun 05, 2008 8:27 pm
Location: Austin, TX
Contact:

Re: smilies arent loading

Postby AdibM » Mon Feb 23, 2009 10:52 pm

Yeah most of the smilies aren't loading, a few in the first row are. I don't think avatars are working either.
"To be a Bahá'í simply means to love all the world; to love humanity and try to serve it; to work for universal peace and universal brotherhood." -- `Abdu'l-Bahá

BritishBahai
Posts: 250
Joined: Sat May 17, 2008 1:21 pm
Location: UK

Re: smilies arent loading

Postby BritishBahai » Thu Mar 05, 2009 6:49 am

thanks for replying..
"I have desired only what Thou didst desire, and love only what Thou dost love"

brettz9
Posts: 1359
Joined: Wed Dec 31, 2003 12:12 pm
Contact:

Re: smilies arent loading

Postby brettz9 » Thu Mar 05, 2009 10:54 am

You might report the bug at http://phpbb.com . It looks like some of the smilies are trying to link to files which have been renamed to have an 'e_' in the middle. e.g., there is a link to icon_wink.gif , but the file is icon_e_wink.gif . We could change the file names fairly easily, but I'm not sure whether that would solve the problem of display of the smilies, etc. Seems like a bug that should be fixed in a future update, especially if someone reports it to them... :)

Brett

Jonah
Site Admin
Posts: 403
Joined: Tue Dec 30, 2003 1:25 pm
Location: St Catharines, Ontario (near Niagara Falls)
Contact:

Re: smilies arent loading

Postby Jonah » Wed May 26, 2010 1:59 pm

It was an upgrade problem. I fixed the smileys. Some will still have problems, e.g. the sizes might be wrong resulting in smileys that look squished or mis-shapen. But oh well, at least you now have 200 to choose from. :-P

Jonah
Site Admin
Posts: 403
Joined: Tue Dec 30, 2003 1:25 pm
Location: St Catharines, Ontario (near Niagara Falls)
Contact:

Re: smilies arent loading

Postby Jonah » Wed May 26, 2010 2:09 pm

I had disabled avatars because I felt they made the forum look cluttered.

But I can be talked out of it. Is there overwhelming demand for avatars? Anyone?

:question:

Jonah
Site Admin
Posts: 403
Joined: Tue Dec 30, 2003 1:25 pm
Location: St Catharines, Ontario (near Niagara Falls)
Contact:

Re: smilies arent loading

Postby Jonah » Wed May 26, 2010 2:12 pm

BTW, it appears that a few years ago I installed a duplicate of smileys in German. I'm clearing out the duplicates now, but there will still remain a few that have German listed for the "emotion" code.

The software is still buggy, I can't install new smileys because I keep getting an error "The specified package does not contain the appropriate data." But I think there's enough for now. :crazy:

To see all available smilies, start your new post, then click on "View more smilies" on the left, and then simply click on the one you want to insert.


Return to “About Baha'i Library”